• August 24, 2019, 11:16:54 PM
• Welcome, Guest. Please login or register.

The Future of this Forum:

The Inkscape Project opened its first official forum on its website this month (August 2019). https://inkscape.org/forums/ In an effort to combine all the different forums into one, this forum will no longer be accepting new members or new messages. However, it will remain open for a little while, for existing members, to have access to their contents, if they need them.

Any potential new members should register on the new forum, and post their message there. There is a special board for questions about using Inkscape for cutting machines (of all kinds). (https://inkscape.org/forums/cutplot/)

If you have any questions or comments (and you're an existing member) you can post them here.

Although I've been planning to put this forum in read-only mode, at the time of this transition, unfortunately, my personal circumstances have changed, and I won't be able to host this forum much longer. I'm not sure about the time frame. It could be as soon as the end of 2019, or as long as a year from now. If anyone is interested in taking it over, please contact me.

-- brynn


Author Topic: New to Inkscape, need help transferring image from Inkskape to LXi program  (Read 2579 times)

0 Members and 1 Guest are viewing this topic.

Offline suzi717

  • Newbie
  • *
  • Posts: 1
We have just started using Inkscape to create images and are having problems exporting the images to the program for the plotter.  First, when we export the images, they are not vectorized when it gets back to the plotter program, so we have to rasterize it, then vectorize it, and then it showing extremely pixilated, even though it looks good in Inkscape.   We thought if it was in jpg format it would help this, so we downloaded an extension and Image Magick BUT, we don't understand how to complete the process through Image Magick.  Any help or guidance basically on a kindergarten level would be appreciated!  Thank you!

Offline HeatherM

  • Original Member
  • *****
  • Posts: 207
  • Country: 00
    • http://imagesbyheatherm.wordpress.com/
What steps are you using to create the files?  Also, what file types does your plotter program accept?
Heather
http://imagesbyheatherm.wordpress.com/
Mac OSX, Inkscape, eClips, Silhouette Cameo

Offline brynn

  • Administrator
  • *****
  • Posts: 316
  • Country: us
  • Gender: Female
    • Inkscape Community
Welcome to the forum!

It sounds like you are going to extraordinary efforts!  Unfortunately, your explanation is a bit too vague for us to be able to offer specific suggestions.  But no worries, we'll get there  :)

Let's start from the beginning.  Can you share the SVG file that you are sending to the plotter?  (You can either attach it to your message, or upload it somewhere and give us the link.)  Once we can see that, we will have a better idea what the problem is.

Also, please tell us your Inkscape version and operating system.  And I would echo Heather, and ask what format you need to send to the plotter.
  • 0.92.2
  • Windows 7 Pro, 64-bit