• September 17, 2019, 07:37:17 PM
• Welcome, Guest. Please login or register.

The Future of this Forum:

The Inkscape Project opened its first official forum on its website this month (August 2019). https://inkscape.org/forums/ In an effort to combine all the different forums into one, this forum will no longer be accepting new members or new messages. However, it will remain open for a little while, for existing members, to have access to their contents, if they need them.

Any potential new members should register on the new forum, and post their message there. There is a special board for questions about using Inkscape for cutting machines (of all kinds). (https://inkscape.org/forums/cutplot/)

If you have any questions or comments (and you're an existing member) you can post them here.

Although I've been planning to put this forum in read-only mode, at the time of this transition, unfortunately, my personal circumstances have changed, and I won't be able to host this forum much longer. I'm not sure about the time frame. It could be as soon as the end of 2019, or as long as a year from now. If anyone is interested in taking it over, please contact me.

-- brynn


Author Topic: Can’t find the update button  (Read 925 times)

0 Members and 1 Guest are viewing this topic.

Offline floridatom

  • Newbie
  • *
  • Posts: 1
Can’t find the update button
« on: November 22, 2018, 05:12:51 AM »
Ok newbie here and this is what I’m trying to do I follow these steps
Make bitmap copy
Move copy over and delet image under it then more copy back into canvas
Go to view/display mode/outline
Path/trace bitmap/click update
Close box move red X off image and save file

My problem is I don’t get the box too pop open to see preview and to click on update

Offline brynn

  • Administrator
  • *****
  • Posts: 316
  • Country: us
  • Gender: Female
    • Inkscape Community
Re: Can’t find the update button
« Reply #1 on: November 23, 2018, 12:05:07 AM »
Welcome to the forum!

I think you might be confused, either about what you're doing, or what Inkscape is doing.  But I'm definitely confused about what you're doing.

When you use Make a bitmap copy, you are making a PNG image of whatever was selected, which presumably would be some vector paths (because why would you make a bitmap copy of something that was already a bitmap (raster image)).

Then you move the raster copy over, and delete the vector paths.  Am I following you so far?

Then you switch to outline mode, and all you can see is a red X.  That's because you have deleted the paths, and that's what outline mode does - it displays only the paths, and doesn't display any fills or gradients or filters or etc.  It only displays the paths.  All you have left is a PNG image, so it can't be displayed, thus, the red X.

And now, this is where I'm really confused.  Now you want to use Trace Bitmap, which is a tool for converting a raster image to vector paths.  But you just had vector paths a minute ago, and you deleted them.  So you can see my confusion.

If you really do want to trace the PNG image, you'll need to switch back to Normal view mode.

However, you could use the original vector contents, rather than delete them.

Please feel free to clarify, if I've misunderstood something.
  • 0.92.2
  • Windows 7 Pro, 64-bit