• October 23, 2019, 02:34:12 AM
• Welcome, Guest. Please login or register.

The Future of this Forum:

The Inkscape Project opened its first official forum on its website this month (August 2019). https://inkscape.org/forums/ In an effort to combine all the different forums into one, this forum will no longer be accepting new members or new messages. However, it will remain open for a little while, for existing members, to have access to their contents, if they need them.

Any potential new members should register on the new forum, and post their message there. There is a special board for questions about using Inkscape for cutting machines (of all kinds). (https://inkscape.org/forums/cutplot/)

If you have any questions or comments (and you're an existing member) you can post them here.

Although I've been planning to put this forum in read-only mode, at the time of this transition, unfortunately, my personal circumstances have changed, and I won't be able to host this forum much longer. I'm not sure about the time frame. It could be as soon as the end of 2019, or as long as a year from now. If anyone is interested in taking it over, please contact me.

-- brynn


Author Topic: xml error  (Read 2342 times)

0 Members and 1 Guest are viewing this topic.

Offline Aussie Carolyn

  • Original Member
  • *****
  • Posts: 1,025
  • Country: au
  • Gender: Female
    • Cut Two Pieces
xml error
« on: October 18, 2010, 06:27:46 AM »
My turn to ask a question. Below is a screenshot of an error I keep getting. I have uninstalled and re-installed several different versions and I get the same error everytime. Inkscape does open but I cannot keep any changed settings and after about a week the program fails and I have to install all over again. I have had this problem since I installed version 0.48 (it is no longer on my computer for this reason).

Does anyone know how to fix this problem? I have a funny feeling it is a Windows error.
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »

Offline HeatherM

  • Original Member
  • *****
  • Posts: 207
  • Country: 00
    • http://imagesbyheatherm.wordpress.com/
Re: xml error
« Reply #1 on: October 18, 2010, 07:29:22 AM »
Hi Carolyn,
I think there is a file you need to delete.  Can't look right now as it's time for Kindermusic and Sarah is still in PJ's.
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »
Heather
http://imagesbyheatherm.wordpress.com/
Mac OSX, Inkscape, eClips, Silhouette Cameo

Offline Technomum

  • Original Member
  • *****
  • Posts: 240
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »
Cardmaking, Scrapbooking,
Inkscape, KNK, Funtime, RM

Offline Aussie Carolyn

  • Original Member
  • *****
  • Posts: 1,025
  • Country: au
  • Gender: Female
    • Cut Two Pieces
Re: xml error
« Reply #3 on: October 18, 2010, 08:54:09 AM »
Quote from: "Technomum"
Carolyn,  have a look here:-

http://www.inkscapeforum.com/viewtopic.php?f=16&t=1920

http://wiki.inkscape.org/wiki/index.php/XML_Repair

https://answers.launchpad.net/inkscape/+question/91156

Thank you so much for the links, it worked. I followed the path on my computer and deleted the file and it works perfectly.

I wish I had asked weeks ago or googled it. I just thought it was a Windows issue as a few things are acting strange.
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »

Offline Technomum

  • Original Member
  • *****
  • Posts: 240
Re: xml error
« Reply #4 on: October 18, 2010, 10:01:04 AM »
These things can be very frustrating.   I am not as computer savvy as you so I have to search for an answer for most things.  You can be sure that someone will have posted something on Inkscape.org about almost everything that can go wrong - LOL.
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »
Cardmaking, Scrapbooking,
Inkscape, KNK, Funtime, RM