• May 24, 2019, 03:51:25 AM
• Welcome, Guest. Please login or register.

The Future of this Forum:

The Inkscape Project will open its first official forum, on the Inkscape website, this August (2019). (Address/link will be provided at that time.) When that happens, new registrations will no longer be allowed in this forum and Inkscape support will be provided in the new forum. This forum will still be open for a while, so that existing topics can be finished, and existing users can have access to their contents. But all potential new members should register on the Inkscape website, and post their questions in the new forum, starting in August. If you have any questions or comments, you can post them here.

Since there haven't been any new messages for so long, and no one has ever replied to this message of mine I'm considering closing this forum entirely, in approx 6 months. If anyone has any comments about that, please feel free to post them.

-- brynn


Author Topic: Craft Robo cc330-20 Dashed Lines and Solid Cut Lines not ali  (Read 3214 times)

0 Members and 1 Guest are viewing this topic.

Offline dquelhas

  • Original Member
  • *****
  • Posts: 1
Craft Robo cc330-20 Dashed Lines and Solid Cut Lines not ali
« on: August 23, 2013, 04:39:23 AM »
Hi All,

I'm having problems cutting a very simple popup card with Craft Robo cc330-20.

I've redrawn this http://baudandbui.free.fr/download/cubino.pdf on Inkscape to be able to print it directly to Craft Robo (both SVG and PDF attached).

I go to the printing setting, thee the blue lines to be "Solid Cut Line" and the red and green lines to be "Dashed Line".

These are my printing settings:





When it starts cutting, the Solid Cut Lines are misaligned on the corners and the Dashed lines are completely misaligned with the Solid Cut Lines!





Please help!!
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »

Offline Aussie Carolyn

  • Original Member
  • *****
  • Posts: 1,025
  • Country: au
  • Gender: Female
    • Cut Two Pieces
Re: Craft Robo cc330-20 Dashed Lines and Solid Cut Lines not
« Reply #1 on: August 23, 2013, 06:20:49 AM »
Hi, I don't have a Craft Robo, so hopefully Angela will be able to help you when she sees this post.
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »

Offline Angel13

  • Original Member
  • *****
  • Posts: 635
  • Country: 00
    • http://cardsulike.blogspot.com/
Re: Craft Robo cc330-20 Dashed Lines and Solid Cut Lines not
« Reply #2 on: August 24, 2013, 01:32:08 AM »
Hi dquelhas

Sorry for the delay in answering, I had a Silver Anniversary card to make, I looked at your SVG file and saw right away that the Red and green lines hadn't been changed to dash lines using the inkscape software. I have re-done the file for you and I will try and do a quick pictorial for you on how to find the dash lines using the stroke  edit box. I have grouped all the bits together so that the design stays in 1 place.

Let me know if you need any further help and I will see what I can do.

Thank You Carolyn for the alert.......

Had a quick look in the silhouette section and this should help you with setting dash lines in inkscape for using with the robo porgram: [dead link removed]
« Last Edit: August 16, 2015, 04:59:11 PM by brynn, Reason: dead link removed »
http://cardsulike.blogspot.com/
http://www.craftsuprint.com/default.cfm?designer=379

Windows Vista, Silhouette Cutter same as Craft Robo(Mini Expert) Cameo Beginner, Inkscape, Cougar(Learning curb going on!!)