• March 19, 2019, 11:50:40 AM
• Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: part of my design is not cut  (Read 1994 times)

0 Members and 1 Guest are viewing this topic.

Offline aff

  • Original Member
  • *****
  • Posts: 7
part of my design is not cut
« on: September 20, 2010, 04:13:30 PM »
Hello, I am using inkscape with a craft robo 330. I am trying to cut from a .svg file which has 16 shapes on one page. Only 4 out of 16 shapes will cut. All the shapes in the design have the same colour/stroke settings. I can't work out where I am going wrong. Any help would be much appreciated.
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »
____________________
Craft Robo C330
Windows XP/Windows 7
Inkscape, RM

Offline aff

  • Original Member
  • *****
  • Posts: 7
Re: part of my design is not cut
« Reply #1 on: September 20, 2010, 04:39:13 PM »
Well! After a cup of coffee and some more perseverance I think I've worked out where I was going wrong. I thought all the shapes had the same settings but in fact the opacity of most was set at 99.6%.  When I set it up to 100% I managed to cut the whole sheet. I'd spent hours trying to sort it out - should have stopped for coffee sooner  :lol:
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »
____________________
Craft Robo C330
Windows XP/Windows 7
Inkscape, RM

Offline Angel13

  • Original Member
  • *****
  • Posts: 635
  • Country: 00
    • http://cardsulike.blogspot.com/
Re: part of my design is not cut
« Reply #2 on: September 20, 2010, 04:45:21 PM »
Well done, sometimes you have to go through some trial and error before you can have your eureka moment.
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »
http://cardsulike.blogspot.com/
http://www.craftsuprint.com/default.cfm?designer=379

Windows Vista, Silhouette Cutter same as Craft Robo(Mini Expert) Cameo Beginner, Inkscape, Cougar(Learning curb going on!!)