• November 15, 2019, 12:15:16 PM
• Welcome, Guest. Please login or register.

The Future of this Forum:

The Inkscape Project opened its first official forum on its website this month (August 2019). https://inkscape.org/forums/ In an effort to combine all the different forums into one, this forum will no longer be accepting new members or new messages. However, it will remain open for a little while, for existing members, to have access to their contents, if they need them.

Any potential new members should register on the new forum, and post their message there. There is a special board for questions about using Inkscape for cutting machines (of all kinds). (https://inkscape.org/forums/cutplot/)

If you have any questions or comments (and you're an existing member) you can post them here.

Although I've been planning to put this forum in read-only mode, at the time of this transition, unfortunately, my personal circumstances have changed, and I won't be able to host this forum much longer. I'm not sure about the time frame. It could be as soon as the end of 2019, or as long as a year from now. If anyone is interested in taking it over, please contact me.

-- brynn


Author Topic: what is going on?  (Read 1809 times)

0 Members and 1 Guest are viewing this topic.

Offline vickycarol

  • Original Member
  • *****
  • Posts: 20
what is going on?
« on: March 23, 2011, 11:04:42 AM »
Hi, When I open up my Inkscape program I am getting a box with a message that says " The preferences file C:Documents and SettingsVickyApplication DataInkscapePreferences .xml is not a valid xml document . Inkscape will run with default settings and new settings will not be saved.  Can anyone please tell me what this means?  It has just started doing this.  It will go ahead and open up but I am wondering if I need to change something. Thanks,Vicky
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »

Offline Aussie Carolyn

  • Original Member
  • *****
  • Posts: 1,025
  • Country: au
  • Gender: Female
    • Cut Two Pieces
Re: what is going on?
« Reply #1 on: March 23, 2011, 03:31:49 PM »
Hi, I had this problem a while ago and other members helped me fix the problem. The answer can be found here http://www.inkscapeforum.com/viewtopic.php?f=16&t=1920 Basically when the error pops up on your screen it will show the path. Follow the path and delete the file listed.
The post where I asked the same question can be found on this forum http://www.inkscapecuttingdesign.com/smf/index.php?topic=238.0
« Last Edit: August 25, 2015, 07:49:43 PM by brynn »