• January 23, 2019, 08:14:03 PM
• Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Re: Forum Rules and Regulations. Please Read First.  (Read 5415 times)

0 Members and 1 Guest are viewing this topic.

Offline radioshuk

  • Original Member
  • *****
  • Posts: 2
Re: Forum Rules and Regulations. Please Read First.
« on: June 29, 2011, 03:58:42 PM »
topic moved 21/09/11

Hello,
This is my first time on this site and i have run into problem when importing well trying toi import to signcut

I checked on other forums and i got the impression i may need python?

Apologies if i have posted this on wrong section

error reads..................>
Traceback (most recent call last):
  File "C:Program FilesInkscapeshareextensionssendtosigncut.pyw", line 11, in <module>
    os.spawnl(os.P_NOWAIT, value+'\importinkscape.exe')
  File "C:Program FilesInkscapepythonLibos.py", line 610, in spawnl
    return spawnv(mode, file, args)
OSError: [Errno 2] No such file or directory
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »

Offline Aussie Carolyn

  • Original Member
  • *****
  • Posts: 1,025
  • Country: au
  • Gender: Female
    • Cut Two Pieces
Sign Cut question
« Reply #1 on: June 29, 2011, 04:54:59 PM »
Quote from: radioshuk
Hello,
This is my first time on this site and i have run into problem when importing well trying toi import to signcut

I checked on other forums and i got the impression i may need python?

Apologies if i have posted this on wrong section

error reads..................>
Traceback (most recent call last):
  File "C:Program FilesInkscapeshareextensionssendtosigncut.pyw", line 11, in <module>
    os.spawnl(os.P_NOWAIT, value+'\importinkscape.exe')
  File "C:Program FilesInkscapepythonLibos.py", line 610, in spawnl
    return spawnv(mode, file, args)
OSError: [Errno 2] No such file or directory

Hi, I use Inkscape with Sign Cut and will try to help. I have listed a few solutions below.

First - are you using Inkscape 0.48? The last I heard it is not fully compatible with version 0.48 and I use 0.47 to prevent problems. If you are using Inkscape 0.48 it could be the reason for the error message.

Do you have bitmap images in your Inkscape file as it will usually cause Sign Cut to crash when you send the file?

Python is built into Inkscape. It is the little boxes you see pop up momentarily when you use a function in Inkscape.
When you open Inkscape you should be able to send the file to Sign Cut by going to Extensions>Export>Send to Sign Cut.

SC export.JPG
*SC export.JPG
(90.26 kB . 1059x445)
(viewed 386 times)


If that fails open Sign Cut and try re-installing plug-ins.

sc.jpg
*sc.jpg
(61.38 kB . 827x411)
(viewed 369 times)


I have had Sign Cut fail to work on a few occasions and found the problem was sometimes solved by re-installing Inkscape version 0.47

Another possible solution is to re-install both programs. Use this method as a last resort unless you have the dongle version.
When installing Sign Cut it gives the option to install Inkscape and it is a good way to ensure both programs work with each other. However, this option will depend on the version of Sign Cut you own. Unless you have the dongle version you only have 5 chances to install the software. If you don't have the dongle version of Sign Cut don't use this method unless all else fails.

While you are trying to sort out your problem you may still be able to cut files. Open Sign Cut and then go File>Open and find the file you wish to cut. I have never tried this myself but know some people do cut by this method and it may be worth a try.

fo.JPG
*fo.JPG
(37.25 kB . 785x271)
(viewed 323 times)


Also have you contacted Sign Cut? If you only have a Sign Cut version with limited re-installs you don't want to waste them trying to get the software working correctly.
« Last Edit: August 29, 2015, 07:43:11 AM by brynn »

Offline radioshuk

  • Original Member
  • *****
  • Posts: 2
Re: Forum Rules and Regulations. Please Read First.
« Reply #2 on: July 13, 2011, 09:50:07 AM »
I want to thank you for taking the time to respond
I will try that solution and downgrade to 0.47 see if that helps

sorry it took so long to reply as have been out of commission for a while

All the best and thanks again :D  :D  :D  :D
« Last Edit: December 31, 1969, 05:00:00 PM by Guest »